Oanda fxTrade on Ubuntu 14.04 LTS (Linux)

jack

Administrator
Staff member
Java isn't installed, or isn't installed properly. Repeat the installing java steps in this tutorial and try again maybe..
 
Also, .oanda (like any folder with "." infront) is a hidden folder, so a regular file browser will hide it by default. You Linux home directory is likely full of folders like this. No biggy.
aha ... thank you for that
so I have turned on "show hidden" and found the directory in question, the contents of which are:
desktop-launcher-fxTrade.png (PNG image)
fxTrade (shell script)

Does this mean, the installer did work and that the program is installed, just not hooked up correctly yet?
 
Wow, Jack, it is now working!

Thank you VERY much!

VERY much.

That was the problem, and a 1 line command in the terminal fixed it - wow. Thank you, thank you.

You have blessed me Bro. Is there any way I can properly thank you? Will try to find a "donate" button on the homepage when this is posted. Thank you :)
 

sven

Well-Known Member
The program 'java' can be found in the following packages:
Tom looks like Java isn't installed or in the PATH environment variable (which the linux machine will search to find programs). I assume that the fxTrade application doesn't bundle java with it.

if you run this does it show anything?
which java

alternatively this line should search your whole machine for a file called java (and hide the noise and junk from the terminal.) may take a while depending on disk size..

find / -type f -name java 2>/dev/null
 

sven

Well-Known Member
Doh sorry guys, I just went to the first unread message diectly and didn't realise that it was answered.

disregard... glad its sorted.
 
hehe nice one Sven,

Thanks Bro - seriously, I really appreciate the readiness to help. Yep, problem solved - the platform is now humming on my little old laptop.
 
Top